2

Just hit a possibly similar or identical issue though with me it was to update a clients SSL to drop TLSv1 and TLSv1.1 support. The default way is edit ssl.conf and set: SSLProtocol all -SSLv3 -TLSv1 -TLSv1.1 This didn't work, but the answer wasn't in ssl.conf or the vhost configuration but rather in Let's Encrypt which has its own Include in (vhost)-le-ssl....


Only top voted, non community-wiki answers of a minimum length are eligible