New answers tagged

1

As NuTTyX as said your name is in the SAN section. You can see it quickly that way: $ openssl s_client -connect copyurls.ml:443 -servername copyurls.ml -showcerts </dev/null |& grep -A100 'BEGIN CERTIFICATE' | grep -B100 'END CERTIFICATE' | openssl x509 -text -noout |& grep -A1 'X509v3 Subject Alternative Name' X509v3 Subject ...


1

Certificates can be issued for "Subject Alternative Names" (that is, more names that certificate is valid for) which covers your hostname (I've just checked that it covers both your domain and any subdomain). Also, consider that when you censor your browser's navigation bar, the title of the tab still shows the domain name and should be censored as ...


2

I had the same problem. On the Settings->General page, there are two fields, "WordPress Address (URL)" and "Site Address (URL)", that had http in them instead of https. I update those fields and the problem went away.


Top 50 recent answers are included