A message from our CEO about the future of Stack Overflow and Stack Exchange. Read now.

New answers tagged

0

First, make sure you've configured Cloudflare with Cache Level: Cache Everything and Origin Cache Control: On, whether in the global settings or as a page rule. Additionally, you must not set a cookie in the Origin response, max-age=0, or a past expires date. Doing so will prevent Cloudflare from caching the page. Note that some hosts (usually free or ...


Top 50 recent answers are included