Hot answers tagged

4

It isn't a virus or some sort of FTP compression. It could be a couple of things going on: For example, if the server is running Linux and your desktop is running Windows it is likely that your server and desktop are set to display file sizes differently. In some operating systems, file sizes tend to be expressed mebibytes (e.g. 1 GiB = 1,024 MiB) while ...


2

Open CPanel, go to Files and then FTP accounts. Look at your FTP account to see what the initial directory is (you can compare using CPanel's File Manager in the same section). It sounds like you're FTP account is starting in the wrong location. Or, you might also want to look at using File Manager to move and copy files.


1

In the ftp you may start in a directory dedicated to your user. So you must be sure that your user has access to the same directory than the wordpress is uploaded in. If true, you should know that the ftp landing directory is often relative. For example : /home/user/public_html may lead in the connexion to the directory displayed as / and contains ...


1

SOLVED Create .ftpaccess file in directory that needs to be read-only for account username@yourdomain.com. Content of the .ftpaccess file: <Limit WRITE> DenyUser username@yourdomain.com </Limit> That's all. Please note: Commands in .ftpaccess file are recursive (i.e. affects all the files in the current directory and any subdirectory). ...


1

Actually these settings should be in php.ini. After editing don't forget to restart your Apache. Indeed there could be some other files, which contain these settings. Read this thread.


1

Filezilla properly downloads files and directories but responds with error when trying to download symlinks to local. 550 Can't open [filename]: No such file or directory Actually, this is not Filezilla producing the error but Filezilla is just showing the error message from the FTP server. It is likely that the symlink does not resolve to an existing file ...


1

Only run this command on your terminal chown -R username /var/www/html and then restart the vsftpd service by using below command sudo /etc/init.d/vsftpd restart


1

It's the browser cache that does this. For chrome go to the three dots on the right corner and click 'more tools'. Then select 'clear browsing data ' and make sure cache is enabled. When you did this close chrome and reopen the site.


Only top voted, non community-wiki answers of a minimum length are eligible