0

I have installed analytics on my page that is it's within folder.

The code is in simpleb2b folder.

It's been 3 days now but no traffic was record. I also checked REAL TIME data and despite of I am on site it is not recording.

Does GA works in subfolders?

  • Did you set place the code in your app and is this an actual app? – norcal johnny Oct 2 '16 at 6:26
  • Is your all webpages contain GA code? – Goyllo Oct 2 '16 at 6:32
  • @norcaljohnny what do you mean? – Volatil3 Oct 2 '16 at 6:33
  • You have to add the Analytics code to your site. Is this a website or an actually iOS app of some sort? – norcal johnny Oct 2 '16 at 6:34
  • @norcaljohnny it is a website, I just updated the question with actual URL – Volatil3 Oct 2 '16 at 6:35
1

Google has a page about testing your Google Analytics Setup. It suggests:

  • Waiting 24 hours for data to show up in most reports
  • Viewing the real time reporting to see data as it comes in
  • Using the Google Tag Assistant to check for problems
0

I had similar problem when testing google analytics on my website. Did you have an adblock plugin ? If yes, desactivate it because that will block your JS.

Else you can do some test with their tool : Google Tag Assistant, it's a plugin for test if the google analytic code is working fine on your website :)

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.