1

Ok so I've been having some trouble accessing a subfolder inside a project folder. I have the following structure:

-htdocs
    -Project
        -admin

The problem I'm havin is when I type localhost:8080/Project/admin (I changed the apache port to 8080) I get the Access Forbidden! error. I've read about the "New security concept" and tried to comment out the Require local line in the httpd-xampp.confbut still have no luck. Does anyone know how to solve this? Thanks in advanced!

  • Looks like you cross-posted this on Stack Overflow here. Since it doesn't involve programming, it's likely a better fit here. I'd suggest flagging it there to let a moderator know, or just delete it (to avoid possible comments or downvotes there...). – dan Feb 11 '16 at 2:33
  • what version of XAMPP are you using? Can you also include the version of Apache – Vhortex Feb 11 '16 at 4:27
1

Hm... try to put this code into your host file.

<Directory "/path/to/your/dir">
        Options Indexes FollowSymLinks MultiViews
        AllowOverride all
        Order Deny,Allow
        Allow from all
        Require all granted
</Directory>

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.