I have 3 wordpress.org sites and I have problems logging in and/or editing all three from one particular laptop (Win 7 Home Premium). It is puzzling.

I can load regular pages from the sites OK. The problem starts if I try to log in. Then: sometimes I can load the wp-admin pages, but mostly not. When I can load the wp-admin page, mostly I can't actually log in. When I can log in, I can seem to edit a post, but can never save the edits. In all cases the error is the same, the connection times out with messages like "the server sent no data" or "connection to the server timed out."

Meanwhile on the Linux netbook sitting next to the PC, all is well, I can log in and edit, no problem.

I have tried:

  • 5 different browsers on the PC including a new one I downloaded today
  • I have emptied the browser caches
  • I've done ipconfig /release ipconfig /renew ipconfig /flushdns [as a script kiddie, I don't really understand this]
  • rebooting the PC
  • I've tried on 2 different networks, one wireless and one cable, with different IP addresses

My hosts say that from their end it looks like my sites are asking for too much memory and being blocked by the server when they do. But that apparently can't be a problem within the WP install, because it is not a problem when I log in on the Linux machine.

One possibility is my new av, Bitdefender, though I don't see obvious problems and I have previously successfully logged in and made edits with bitdefender running .

So, I'm puzzled and I'm looking for additional avenues of investigation.

  • 2
    Very puzzling. I have no real ideas for you. Sorry. Try turning off (one at a time) your AV, any anti-ad ware, and Windows firewall to know where it fails. See if that helps to narrow down the culprit. Otherwise, it seems link you hit all the points. I can at least up-vote to see if that will attract more attention to your question. Let us know what you find! – closetnoc Feb 5 '16 at 3:42
  • Did you manage to solve the problem? Just curious. – Aakash May 20 '16 at 13:11

I suspect that there is something on the machine that is mangling the POST request for the login. This could be an after-market firewall or could even be a virus. I would tend to suspect that it is the later as genuine firewall applications would have seen this issue crop up before and would have been updated. If it is still causing you an issue then I would look at that. If you feel confident digging into your machine and checking to see if you have any viruses or malware running then do it yourself otherwise get a professional to take a look and see if they can clean the machine out.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.