0

I was trying to install this : Click here but this error shows up consistently .No matter what i try. I have tried other version of npm they are installed but the

npm test

error shows up .

 npm run-script task

too returns error

This happens consistently .Also i am following each step mentioned in source of this project.Image attached.Please help where am i wrong here. The file extension used here ls .I had no experience with these. Image link

1

Based on the first line it looks like it was expecting python 2.7 to be available. I think you probably need to install that set the env variable as it states and it should work.

It's running through an alternative process to build which is saying is not nodes issue. That just means its almost definitely not npm in this instance but the project you've downloaded.

As it also points out and the document mentions on github. The project was built on Linux. I think it's just python you need.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.