1

I've read quite a few questions here and I got a better idea about my issue:

With forward + masking in godaddy you only see your domain and don't see the path. This is what I initially did. My issue was that

1) You don't see the path

2) You links of the type mydomain.com/path/to/content don't work.

Currently I have this setup: Redirect: 301 (Permanent)
Type: Forward only

And it is getthing there. Currently my issues above are fixed, BUT when I click on the link I see the ip of my vps, not the domain name. What settings must I set in godaddy's admin panel to reslove this?

Thanks in advance!

2

Turns out that from the DNS settings you need to create a new host record.

  • 3
    "a new host record" - what's that? – MrWhite Dec 2 '15 at 22:18

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.