1

I'm having an unusual issue with WHM. I experienced issues with a server that is currently running WHM, so I setup a new one and used the transfer tool to migrate accounts over. For some reason several accounts transferred successfully, but do not show up in the 'list accounts' section of WHM. I cannot figure out what these accounts have in common as this is a very basic setup that is only running a few personal accounts. Any thoughts on what could be the issue here?

  • I would suggest that despite the apparent successful transfer they haven't really. Did you try again? – Steve Aug 27 '15 at 0:53
  • Thanks, Steve. I tried several times and the log always showed a successful transfer. I can even see the user accounts in the Linux system. They just won't show up in CPanel. – Bill Walters Aug 27 '15 at 1:31
  • My guess is that it is some sort of account problem. i.e. they are being pulled into a different account to the one you are looking at. Can't think of anything else. Sorry – Steve Aug 27 '15 at 2:04
  • There might be some clues at the bottom of this page: documentation.cpanel.net/display/1148Docs/…. – paulmorriss Aug 27 '15 at 13:01
0

I found the issue. The Linux UID's corresponding to each of the users in question were below 1000. I simply raised them all to be over 1000 and restarted CPanel, and everything worked like magic.

| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.