2

My problem is that I don't know whether a GoDaddy shared server provides the following extensions which are required for Laravel 5.0?

  • PHP >= 5.4 with all common Extension and also
  • Mcrypt PHP Extension
  • OpenSSL PHP Extension
  • Mbstring PHP Extension
  • Tokenizer PHP Extension
  • JSON PHP Extention

and for my project purpose

  • Fileinfo PHP Extension and
  • GD PHP Extention
1

The odds are they support those modules as they are pretty basic and standard one's. But to be sure you can make use of a simple PHP function to confirm they are indeed enabled.

Create a PHP script and make its contents the following:

<?php phpinfo(); ?>

This will tell you all about the PHP modules (and more) that are enabled as well as what version of PHP you are using.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.