2

There terribly slow performance of GA recently, this was the error returned after waiting for several minutes for a custom report to load.

Facing an error code: 50005

Checked in google for the solution, but the same query is left un answered. Can any one let me know if you faced this problem and solution?

https://productforums.google.com/forum/#!topic/analytics/-nCGKp1jqVE

  • 1
    I had seen this before. If I remember right, it is an internal error related to Google data. I was able to come back later and the error was gone. – closetnoc Jun 16 '15 at 15:51
  • @closetnoc .. so does it mean that the error would auto solve , or should i do any data change manually? – A user Jun 16 '15 at 16:00
  • 1
    This should resolve on it's own. There is nothing you can do but wait. In my case, I did not have to wait too long. It just may be that some data is missing and a report could not be generated as a result. It could be a simple lag time in updating the database. – closetnoc Jun 16 '15 at 16:03
  • @closetnoc . Thnk you.. Its working fine now. But the reports were still very slow. Any idea for this? – A user Jun 17 '15 at 10:36
  • Also @closetnoc .. your answer helped me.. can you post the same in answer? – A user Jun 17 '15 at 10:56
2

Closetnoc's comment answers my question:

This should resolve on it's own. There is nothing you can do but wait. In my case, I did not have to wait too long. It just may be that some data is missing and a report could not be generated as a result. It could be a simple lag time in updating the database.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.