1

I run a very large web community (3M+ views/mo) and a few months ago Google Analytics began reporting a 99% decrease in views. This is confirmed false by our other analytics services.

I've used the GA Debugger Chrome Extension and tracking is installed correctly. Plus no changes were pushed the day of the drop.

What other steps can I take in debugging an issue like this?

  • @closetnoc moving it to the comments doesn't quite make it ok. But I like the way you think. – John Conde Apr 8 '15 at 19:17
  • This typically happens when Google rolls out an update to Panda or whatever it is called now. You need to research to see if one happened and what it targeted to see if you're affected by it. If so, you need to fix whatever it is and wait for the next update. – John Conde Apr 8 '15 at 19:20
  • @JohnConde Should I keep putting the domain name in a comment then?? Or should I just note the edit and why? I suspected that the idea could be on the line or just over, but better than the alternative considering that not all new users know the rules. As well, sometimes it confuses new users seeing domain names remaining in questions and comments. It also confuses them when we delete the domain name then ask for it. I am flexible. I have explained it all before. – closetnoc Apr 8 '15 at 19:31
  • You should remove the link with a note and refer them to chat. If the question is useless without the link then vote to close. But if the question isn't too broad without the link then leave it open. – John Conde Apr 8 '15 at 19:33
1

Next step I do - look at channels - views was fallen in all channel\source\medium or just in one of them? If it take only one channel - look at reasons. If it occure everywhere - this is system mistake.

  • All channels show at 90%+ sudden drop. – jetlej Apr 10 '15 at 5:16
0

Check the segments you are looking at, as well as view filters and channels. It could be that someone created a filter for the view you are in, and it is no longer logging that data in the view.

  • Good suggestion, but it's on the default segment/filter/channel "All Sessions" – jetlej Apr 10 '15 at 4:30

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.