55

I've recently installed WinSCP, I was using Filezilla but I've read somewhere that Filezilla it's not a good FTP Client, and also read that WinSCP is a better one.

But now that I logged in I realized that there's a problem, I can't see the .htaccess files

| improve this question | | | | |
  • 1
    There's probably a setting to show/hide dot files. – MrWhite Apr 8 '15 at 15:15
99

Do you have "Show Hidden Files" option enabled?

By default WinSCP comes with the option "Show Hidden Files" set to true.
but sometimes it comes with this option disabled. To activate this option in order to see hidden files, press: Ctrl+Alt+H

or you can also activate this option by going to:

preferences => Panels => Show hidden files

In the preferences window, click on "Panels" situated on the left menu.

And then on the right side check or uncheck the "Show Hidden Files" box to show or hide the files.

src

| improve this answer | | | | |
  • God.. CTRL+ALT+H is work .... Thanks! My WinScp different is beta (not windows) – KingRider Dec 29 '16 at 11:29
5

After the connection is established, if there are hidden files not being shown, on the bottom of the remote panel itself, I noticed there's a small text regarding the number of hidden files. When I clicked this text, those files showed up.

After finding Cʜᴜɴ's answer, I also tried the shortcut he mentioned:

CTRL + ALT + H

It actually hides the files if they're being shown. Pressing the shortcut again, they show up again. So it basically toggles the checkbox in preferences.

| improve this answer | | | | |
  • 1
    Thanks @MartinPrikryl I now understand that the "Panels" screen does exist and is a parent of both remote and local panels. I mistakenly assumed that the screen Cʜᴜɴ mentioned was the remote panel. Just edited my answer. – Armfoot Nov 20 '17 at 15:15