When using the "new" UI (version 2) of Google Tag Manager, I cannot disable the preview/debug pane. It's appearing on every page of my web site whenever I'm logged into my Google Apps account.

I've deleted every cookie from a *.google.com domain. As soon as I log back into my Gmail, the Tag Manager preview pane is back.

I've hunted through the Google Tag Manager tool, and I can't seem to find any way to turn off the preview mode. Even publishing the latest version doesn't do the trick.

In the "old" Tag Manager UI, when debug mode was enabled, a callout link would appear atop every GTM page allowing you to Exit debug mode. This does not appear to be possible in the "new" Tag Manager UI.

  • Thanks to Stephen Ostermiller for his help. The short answer is: In the GTM UI, click the Container tab at the top of the page. On all sub-pages (Overview, Tags, Triggers, Variables) you should see an orange banner indicating that you're previewing a specific version. Beneath is a "Leave Preview Mode" link. Dec 23, 2014 at 20:48

1 Answer 1


From Previewing and Debugging in the Google Tag Manager help:

Exit preview mode

To exit preview mode from your container, click Leave Preview Mode, located in the orange banner on the Workspace Overview page.

For shared previews, use the link received to go to the shared preview landing page. Click on Exit preview and debug mode to end your preview session.

Note: If you're unable to see the yellow preview section at the top of the Overview page in Google Tag Manager, you may have to disable your browser's ad blocker in order to view this element.

  • 20
    Make sure you disable any Ghostery type plugins on tagmanager.google.com or you won't see the yellow bar in the new UI
    – TomFuertes
    Mar 8, 2015 at 22:29
  • 3
    Got caught out with this so thought I would share. Preview mode is account specific. If you and a colleague have both enabled preview mode, them disabling it will not disable it for you.
    – Ne Ma
    Apr 15, 2016 at 10:01
  • 1
    you have to open tagmanager.google.com to make this changes. Aug 6, 2018 at 21:08
  • thanks! it was the ad blocker that was blocking the pop up
    – Vetras
    Apr 9, 2020 at 9:14
  • Whoever figured out this adblocker piece, you are a saint!
    – Seph Reed
    Apr 27, 2020 at 22:35

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.