7

I have an old site that I used to manage through Google Webmaster Tools, which I have since abandoned (took down website and no longer own the domain).

I deleted the site from my webmaster tools page, and yet I still get emails from Google saying that "Google can't reach your site at www.mydomain.com".

How can I stop this?

  • That's a good one. I wish I knew. I will have to think on this a bit. – closetnoc Oct 24 '14 at 4:25
  • 1
    You could try adding it and then deleting it again. – Wexford Oct 24 '14 at 11:22
  • How long has it been since you deleted the site in GWT? – MrWhite Oct 24 '14 at 11:31
  • @Wexford I have done that, to no avail! – Brandon Oct 24 '14 at 14:51
  • @w3d Months since I've deleted. As mentioned I've also re-added and deleted, and that was months ago as well – Brandon Oct 24 '14 at 14:52
2

I suspect you deleted the site from the main Webmaster Tools page without first unverifying yourself as a user/owner of the site. (Although you would perhaps expect the current account to be unverified automatically - that does not seem to be the case.)

However, you should still be able to visit Webmaster Central - Verification Home from where you can manage your verified sites.

  • I was really hoping this would be the case, but the site does not show up in my verified domains – Brandon Oct 24 '14 at 14:53
0

It sounds to me like somewhere there is perhaps a glitch in Google's systems that is not recognising the fact you deleted the site from your Webmasters account. I would suggest posting on their Webmaster Help Forums to see if they can help you from there. This is their recommended route for reporting non-standard issues.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.