0

When I enter my site's domain, Index of /.ftpquota cgi-bin message shows up. I am new to Dreamweaver. I don't know what the error could be.

1

It looks like you are not uploading the data under the correct DocumentRoot. Make sure you are uploading the data under the public_html directory.

  • what if my domain is subdomain? Also, How do I place my files in public_html directory? how do I access it? – S N Sep 12 '14 at 19:13
  • If it is a sub domain, you need to upload the data under the DocumentRoot for the sub domain. You can place the files via FTP OR File Manager. Which control panel are you using ? – MilesWeb Sep 12 '14 at 19:16
  • I don't know. How can I find out? Sorry I'm very new to Dreamweaver. – S N Sep 12 '14 at 19:21
  • If you are on a shared hosting package, you need to check with your hosting provider as to what is the DocumentRoot for the sub domain. You can upload the data under the respective directory. – MilesWeb Sep 12 '14 at 19:23
1

You are not uploading your files to the correct folder.

If you are on a hosting service, there are two locations where you could upload your site:

  • Your home directory
  • Your public_html directory

You should upload the files in the public_html directory.

The reason you are seeing 'Index of ...' is because the directory you are trying to reach is empty.

You should really contact your hosting provider for assistance in this though.

  • @SN No problem. Have you solved the issue? – William Edwards Sep 12 '14 at 19:53

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.