1

All was working fine but then suddenly Your PHP installation appears to be missing the MySQL extension which is required by WordPress came when I try to my site.

Hosting:Godaddy PHP version:5.4.26 MySQL version:5.5.36-cll-lve

Pleaes help as my site is down for more than a day andI am suffering earning loss

  • Sorry but the question is too specific and unlikely to help others, and the problem is likely out of your control, you should contact GoDaddy's support team. – Simon Hayter Jul 23 '14 at 10:33
  • 1
    You need to call GoDaddy tech support ASAP! – closetnoc Jul 23 '14 at 15:16
  • If you Google that specific error message you will get quite a few results and many of those seem to be related to GoDaddy Hosting, which date back 6+ years!? Just curious... are you on Windows hosting (seems to be a common element with those that have this problem - although TBH I can't see why that should be). – MrWhite Jul 23 '14 at 19:42

Browse other questions tagged or ask your own question.