1

We run a website on a microsoft azure webserver, but today we face a problem when trying to upload files to that webserver using Filezilla FTP client. Whenever I try to upload anything, filezilla responds with "550 There is not enough space on the disk". I then log on the administrator account on for microsoft azure, and see that we have only spend 2% of our 50 GB available disk space. I tried restarting the webserver, but that did not do the trick.

Any ideas or suggestions? I can't seem to find any similar thread of this issue. I don't have much experience when it comes to websites and servere, so any help would be appreciated.

  • Maybe bandwidth exceded with a wrong error? – Martijn Jul 4 '14 at 8:27
  • Could be a possible cause. I have some information about the in/out going data, but I can't seem to find any total usage, as well as a limit. – Marc Pilgaard Jul 4 '14 at 8:31
  • I see some microsoft azure related questions, that they have resolved their issue by deleting some sort of .temp file, however I can't see to locate one. – Marc Pilgaard Jul 4 '14 at 9:18
  • Check permissions too. It may be that Filezilla cannot write to the location on the hard-drive that you are trying to access. Sometimes programmers get a little lazy on error messages by not creating conditions and custom errors for all of them. – closetnoc Jul 4 '14 at 17:26
  • I am not even sure how to change permission rights. I don't think we have that possibility with azure web server. Later today, we will properly purchase a support subscribtion, and hopefully they can help us. – Marc Pilgaard Jul 5 '14 at 8:44
1

Problem solved. It appeared the Microsoft mangement had migrated our server, and some how their notification e-mail was lost in the process. Their support told me that you could identify such problems by downloading the publisher profile and see whether there are information there which doesn't match your current login credentials.

enter image description here

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.