0

I am trying to access phpMyAdmin but I get: "You are logged in with the root, or reseller's password" message, even though I am logged in using the users account (not my root account).

I have tried clearing the cache and using another browser to no affect.

Does anyone know a way round this?

1
  • Who is your host?
    – eyoung100
    Jun 2 '14 at 16:18
1

Try to access phpMyAdmin not from the WHM panel, but from the cPanel using the login details of a specific user, not the login details of a root user.

In case you are not able to access phpMyAdmin from cPanel, this means that you need to get in touch with support and ask them for assistance.

0

Go to cPanel and click on the phpMyAdmin icon from there.

2
  • Yes I have tried that but it gives me the same error message
    – MeltingDog
    Apr 8 '13 at 0:14
  • @MeltingDog You actually have to log into the users cPanel - not WHM at all. Then you'll be able to use phpMyAdmin.
    – zigojacko
    Jul 2 '14 at 17:42

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.