2

Here's the situation. I got a TLD for my blogger blog and set it up using the instructions from blogger. Blogger asks to:

Add two CNAME records. For the first CNAME, where it says Name, Label or Host enter "www" and where it says Destination, Target orPoints To enter "ghs.google.com" . For the second CNAME, enter "NHRILA4K2RJG" as the Name and 
"gv-GQMUMYGHAMJWECXFLJXVXABIV23C55JIPNIAVD5IGFSXT653O5GA.domainverify.googlehosted.com."

I did that on my domain host, and everything was working smoothly.

Here's the things that happened:

  • Typing myblog.blogspot.com in the address bar brought me to my new address www.mynewaddress.tld
  • Typing my newaddress.tld brings me to www.mynewaddress.tld Now, I went through the instruction to setup CloudFlare and did everything as required.

I saw that CloudFlare is active and working on my TLD www.mynewaddress.tld, however, when I am typing the blogspot address, i.e. myblog.blogspot.com, it's showing a notice that the blog is not hosted on blogger and that I should click "yes" to get redirected to the new website. However, the blog is still on blogger.

I think the problem might be with this particular CNAME record Google asks to create, which I did not find imported to the CloudFlare nameservers:

For the second CNAME, enter "NHRILA4K2RJG" as the Name and 
"gv-GQMUMYGHAMJWECXFLJXVXABIV23C55JIPNIAVD5IGFSXT653O5GA.domainverify.googlehosted.com."

So I create that CNAME and added it to the CloudFlare panel. My question is - is that what will help Google determine that my blog is still hosted on Blogger? If so, should I turn off CloudFlare for that particular CNAME record or turn it on?

Any help is very much appreciated :)

1

You may want to keep CloudFlare off on that record temporarily (gray cloud) so that Google can verify it correctly (we have seen similar issues with other services). You should then be able to re-enable (orange cloud) after it has been verified.

0

There is no issue with CF. Its just that you are trying to open a blogspot domain blog when its actually redirected to your own domain blog. So just use your own domain. that's it.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.