3

I have recently setup Wordpress Multisite and have that working well. Now to complete the branding, I want to use feeds.mydomain.com for the MyBrand integration to Feedburner. I have setup the CNAME to point to the server that Feedburner has specified, but when I visit the site (after ensuring the entry could propagate), WordPress takes over thinking I want to create a new website. I am guessing this is a DNS issue, but I am not sure where to begin to troubleshoot this further.

  • I didn't know where the best place is to post this. Since it covers multiple areas. – Mike Wills Oct 6 '10 at 17:38
2

This is probably a DNS issue. Make sure feeds.mydomain.com points to Feedburner. You can easily check it running a DNS query.

With Linux/MacOSX, use the dig command.

$ dig feeds.engadget.com

; <<>> DiG 9.6.0-APPLE-P2 <<>> feeds.engadget.com
;; global options: +cmd
;; Got answer:
;; ->>HEADER<<- opcode: QUERY, status: NOERROR, id: 19666
;; flags: qr rd ra; QUERY: 1, ANSWER: 3, AUTHORITY: 0, ADDITIONAL: 0

;; QUESTION SECTION:
;feeds.engadget.com.        IN  A

;; ANSWER SECTION:
feeds.engadget.com. 2010    IN  CNAME   weblogsinc.feedproxy.ghs.google.com.
weblogsinc.feedproxy.ghs.google.com. 28 IN CNAME ghs.l.google.com.
ghs.l.google.com.   200 IN  A   74.125.77.121

;; Query time: 78 msec
;; SERVER: 85.37.17.16#53(85.37.17.16)
;; WHEN: Wed Oct  6 20:56:36 2010
;; MSG SIZE  rcvd: 118

You can also run a DNS query using an online service, e.g. DNS Query. The DNS response should be a CNAME record pointing to ghs.l.google.com. If it is an A record, the DNS hasn't been property set.

0

It's definitely a DNS cache issue. I just tried a different computer and it worked. I didn't think about that until after I posted this.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.