2

I encountered a problem that appears to be related to permissions (same as this one). When I looked at the permissions of various directories in FireFTP, they all were 0000, which is obviously nonsense, since all the other pages are served without any problems. I only have ftp access, and I think it’s a Windows server (The header says "Server: Microsoft-IIS/7.5").

I’ve tried a different ftp client, with the same result. Changing the permissions results in a "'SITE CHMOD 764 [directory]': command not understood" error. A search on Google and SO for "permissions windows 0000" and similar queries didn’t turn up anything. How can I view and change the actual permissions?

2

Yes, it's a Windows server. Permissions in that numerical form only work on Unix-like systems, not Windows. You'll have to set permissions using a different method, such as with Control Panel software, if it's provided.

| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.