I have a Heroku app that is located at myapp.herokuapp.com. I have mapped a domain name to this app, using the A properties. I followed the instructions on Heroku's website to the letter, and it worked for a few days. Now when I try to access the site from the custom domain, it's timing out!

On Chrome, I am getting "Oops! Google Chrome could not find that page!" message.

I tried pinging the name as well, but I got this error:

ping: cannot resolve yourhostname.org: Unknown host

The app itself is working and I don't see any error messages from Heroku. Or from new Relic. What's going on here?

Also tried running host and this was the error message:

;; connection timed out; no servers could be reached

1 Answer 1


Turns out it was the GoDaddy outage of 2012. Scary times.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.