Edit: I just as of the time of this edit have tried to go onto the site and it works now. I know that means my issue is resolved but it would still be nice to know what might have gone wrong that caused this issue. I did not change anything it just all of a sudden worked again, it just isn't making much sense to me.

I for some reason can't connect to my own website. I was on it 20 minutes ago and it was working fine, then I go to load up another page and boom I get the Chrome Error Message:

Oops! Google Chrome could not connect to [email protected]

I have confirmed that other users can connect to it and I have been able to connect to it via proxy.

I have checked the .htaacess and my ip is not blocked. I have checked my cpanel and, my ip is not blocked. I have tried to flush my dns to see if that would help. I also tried clearing my cache just in case.

Does anyone have any ideas as to what might the issue be?

Regards, Fogest

  • Have you tried other browsers? Commented Feb 2, 2012 at 7:06
  • @toomanyairmiles Yes same issue I still can't connect. Commented Feb 2, 2012 at 13:33
  • Have you contacted your isp's support to check that they haven't blocked your ip. I've had this happen to me. Also try getting a new IP from your ISP... Commented Feb 2, 2012 at 13:37
  • @toomanyairmiles I don't understand what would have been blocked? I don't see why my ip would be blocked. Commented Feb 2, 2012 at 14:07
  • In my case I suspect it was using a crawler to look for broken links, but my hosting provider were not very helpful about it. Most ISP's (those who supply your home internet connection) will be able to describe a procedure that will get you a new IP - that's the only thing I can see that would cause this kind of thing. Commented Feb 2, 2012 at 16:15

1 Answer 1


I had a similar problem several years ago where I used a full url for my PHP includes, and it was triggering the server firewall. It only blocked me, and was especially problematic when I was trying to run a sitemap tool.

  • This actually could be why. I was actually editing a Wiki page on the site when this happened. When installing MediaWiki it told me about some issue that involved PHP. I hope it was a one time issue. Commented Feb 2, 2012 at 23:20
  • I just got the issue again! So I guess this is not resolved. I never even went to the wiki but I guess that means something in general is wrong. Is there anyway to fix this or is it just the host? Commented Feb 3, 2012 at 5:53

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.