13

The Google-Bot seems to be hitting my site with the incorrect verification method. I have Google Webmasters set up to use a meta-tag for verification, but I am still receiving requests for the html file method (which result in 404s). Google Webmasters still shows my site as verified. Should I be worried about this?

Could this be coming from another Google service? Should I switch to the html file method? Should I just use both? Here are the requests from the log just in case that's helpful.

66.249.85.2 - - [12/Aug/2010:08:56:04 -0700] "GET /googlea6bf195e901587d1.html HTTP/1.1" 404 124 - "Google-Site-Verification/1.0,gzip(gfe),gzip(gfe)"

66.249.71.118 - - [11/Aug/2010:05:40:57 -0700] "GET /googlea6bf195e901587d1.html HTTP/1.1" 404 124 - "Mozilla/5.0 (compatible; Googlebot/2.1; +http://www.google.com/bot.html),gzip(gfe),gzip(gfe)"
  • I saw the exact same thing last week, and I've been verified well over a year. Solar flares? – Tim Post Aug 12 '10 at 17:09
8

It sounds like someone else is trying to register your address in their Google Webmaster page. Anyone can try to register your domain in their Google Webmaster account but it will fail because they cannot add the required string in.

Your best bet is to contact Google directly about this through the webmaster site and see what they tell you.

  • Most likely. +1 – Tim Post Aug 12 '10 at 17:18
  • It's possible that someone else - or one of your older accounts? - is trying to verify the site, but in practice it doesn't really matter since it won't pass. Unless it's causing a large load on your server, I'd just ignore it :-). If it is causing a load on the server, then I'd use the robots.txt file to disallow that specific URL. – John Mueller Aug 12 '10 at 21:56

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.