0

Since a few months my previously trouble-free working Google Maps static map display shows this in the browser console:

This site overrides Array.from() with an implementation that doesn't support iterables, which could cause Google Maps JavaScript API v3 to not work correctly.

It's worked for at least seven years, all the sudden it no longer works, although I've not updated anything on the site. It is super annoying that obviously Google changed something that has been working for years and years, now destroying existing installations.

What do I have to do to get Maps working again? I have absolutely no idea where I can find the Array.from() implementation.

0

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Browse other questions tagged or ask your own question.