0

how to fix this issues: when i use www.dbahack.com it show me this message "503 Service Temporarily Unavailable nginx" enter image description here

here is my DNS from cloudflare: [![enter image description here][2]][2]

[![enter image description here][3]][3]

and this is the .htaccess:

RewriteOptions inherit
# BEGIN WordPress
# The directives (lines) between "BEGIN WordPress" and "END WordPress" are
# dynamically generated, and should only be modified via WordPress filters.
# Any changes to the directives between these markers will be overwritten.
<IfModule mod_rewrite.c>
RewriteEngine On
RewriteRule .* - [E=HTTP_AUTHORIZATION:%{HTTP:Authorization}]
RewriteBase /
RewriteRule ^index\.php$ - [L]
RewriteCond %{REQUEST_FILENAME} !-f
RewriteCond %{REQUEST_FILENAME} !-d
RewriteRule . /index.php [L]
</IfModule>

# END WordPress

what i'm looking for is when i come to write "www.dbahack.com" should redirect to "dbahack.com" and return the content of course, actually i tried deferent way but always the same issues pls i need ur help thank you all.

5
  • What is your www CNAME pointing to? If I lookup the DNS for your domain, I appear to get a quite different response... there is no www CNAME record and there appears to be two A records for the www that point to two different IPs, one of which is different to the domain apex? RewriteOptions inherit - What are you inheriting?
    – MrWhite
    Mar 8 at 23:37
  • ... and where/how does Nginx fit into your server config? (If indeed this is your server?!)
    – MrWhite
    Mar 8 at 23:49
  • 1
    Thank u sir, this is the content of www CNAME {aamcxw334f4u01stely24gh302.alpha.supersonic.ai} actually i just change this content with {dbahack.com} nd it work now, the inherit on .htaccess file i have no clue cause i fond it there by default, and yes now it works www.dbahack.com ==> dbahack.com
    – thiomed
    Mar 9 at 0:00
  • it wasn't working cause i was using an old CDN delivred by supersonic that's why, thank u sir u remind me and save me time have a good day,
    – thiomed
    Mar 9 at 0:06
  • I’m voting to close this question because it was caused by a unique misconfiguration that is unlikely to match the situation of anybody else in the future. Mar 9 at 11:13

1 Answer 1

1

The www CNAME record would appear to be pointing to the wrong place. This should presumably be set to example.com (your domain), but is set to somewhere else entirely (as confirmed in comments).

Not the answer you're looking for? Browse other questions tagged or ask your own question.