1

I installed the GA4 via GTM. Everything worked fine, I already implemented a few custom events. Now I see that the GA4 is no longer retrieving data due to the error:

The HTTP response code indicates that the tag could not be triggered: Status 404. This could be due to an empty or unpublished container.

I already tried to publish and create a new version (even though it was empty), but the 404 error persists. The configuration tag for GA4 and other custom events are fired correctly - checked with Google Tag Assitant.

Do you know what could be wrong?

4
  • Where are you seeing that error message? Nov 22, 2021 at 11:24
  • @StephenOstermiller In both Chrome Console (Failed to load resource: the server responded with a status of 404 ()) and Google Tag Assistant Legacy.
    – rikolina
    Nov 22, 2021 at 11:43
  • wow, this is an interesting one. Please make sure you're not using an add blocker. Now open your Network tab and confirm that a 404 is there. Now check what the 404 is for: is it for the GA4 ?collect call or for gtm call? Provide screenshots.
    – BNazaruk
    Nov 23, 2021 at 1:16
  • @BNazaruk I turned off the add blocker and it still did not work, when I deleted the plugin it worked. That's weird. Anyway, now it works fine :) Thanks a lot!
    – rikolina
    Nov 24, 2021 at 8:33

0

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.