1

I have purchase i hosting with cpanel in godaddy and I am migrating a WordPress site, but the problem when I am trying to import database it gave me this error #1044 - Access denied for user 'cpses001'@'localhost' to database 'test_db'

I am accessing phpMyAdmin from cPanel but before that I have created the database test_db created user associated with it so when I navigate to phpMyAdmin it show me that i am logged in with the user cpses001'@'localhost which the same user used for cPanel login and it doesn't show the user that I have created. "the user I have created have full privileges".

There is no way to logout and login to phpMyAdmin from the interface, so I tried to download the last version of phpMyAdmin and uploaded to site root directory then o navigate to it and logged in with the user that have full privileges and when I started to import the database it throw the same error.

I have contacted Godaddy support but they told me this out of their scope. so now I am stuck and i have no idea what to do as I tried all the ways. Hope someone here can save hours of pain. thanks in advance.

3
  • How are you trying to import the database? Through phpMyAdmin? From some other web app? From a command line? Mar 18 at 14:40
  • @StephenOstermiller through the import button in phpMyAdmin
    – anie
    Mar 18 at 16:23
  • @anie are you trying to import a .sql file?
    – Steve
    Mar 18 at 23:05

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.