0

I'm running the latest version of WordPress on a VPS, and I recently moved my WordPress directory to a new location and reconfigured my site's permalink structure. So when you go to HTTP://www.sensation-experience.com/ the site loads properly, as far as I can tell.

When I submitted my sitemap XML to Google's indexer about two weeks ago, though, I received an alert, saying that there were some coverage issues. It said that the submitted URL http://www.sensation-experience.com/ had a status of 404. The source was a smartphone. I have no idea how this could be the case, but I looked in the console in Google Chrome and saw this error.

<link rel=preload> has an unsupported `type` value
inject.js:1 Starting.
jquery-migrate.min.js?ver=3.3.2:2 JQMIGRATE: Migrate is installed, version 3.3.2
inject.js:1 Starting.
inject.js:1 Starting.
Error
(index):1 Failed to load resource: the server responded with a status of 404 ()

I'm not sure what this means or how to fix this, but I found a similar question here I also asked a similar question and posted my own answer here This WordPress troubleshooting article gives some general steps on how to resolve the issue, and from what it sounds like, it seems that some kind of JavaScript file is missing, but I know not from where.

I would really appreciate anyone's help in getting this fixed.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.