2

I have just made a google analytics account. When I get on and go to the tracking code tab my website is stuck loading.

enter image description here

I have tried the following:

  • Restarting my computer
  • Clearing my cache and cookies
  • trying both chrome and Firefox browsers
  • I removed my Kaspersky add-on from chrome
  • going through the website in incognito tab
  • logging out of all google accounts, then clearing cache, then logging back in.
  • I checked that I have JavaScript enabled on chrome
  • I tried using other sources of internet
  • I deleted the only property I have and then recreated it
  • I have waited 4 days
  • Is this working for you now? I just tested for my existing GA property and the tracking code page loads just fine. I also created a new test property and was able to get the tracking code snippet for it as well. – Stephen Ostermiller Oct 20 at 11:02
1

It could be due to the antivirus software you have installed. To confirm whether that's the reason, disable the antivirus for a minute or so and run Google analytics. If the desired page loads up, white list the Google Analytics domain in the antivirus settings.

| improve this answer | |
  • They said they disabled "Kaspersky" which sounds like their anti-virus. It could also be an ad-blocker getting in the way. – Stephen Ostermiller Oct 20 at 11:04
  • Hello! Thank you both for your help! I both disabled my ad blocker and turned off Kaspersky entirely (previously I had only turned off the web add on for Kaspersky, not the program running. The page now loads just fine! I would upvote each of you if I had 15 reputation! I will do so when I get enough reputation! Thank you both! – Daniel Nimitz Oct 21 at 20:05
  • Thanks to Stephen Ostermiller and user 34380! I had to both turn off my ad blocker (I was using NoAds) and I had to add google analytics to whitepages for Kaspersky. It took me a little effort to figure out how to do that. Here is the link which helped me figure out how to add a website to white pages in Kaspersky: support.igive.com/kb/a202/how-to-white-list-on-kaspersky.aspx Thank you for the help! – Daniel Nimitz Oct 21 at 20:08
  • @DanielNimitz Thanks for the encouraging words. I too had faced the same problem. What I shared with you was my own personal experience. 🌝 – user343802 Oct 23 at 14:26

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.