0

I own a website which is a business listing service. But the Google Maps aren't showing. Even though i created an API, which my wordpress themes

1

In order to create an api key, you should to go https://console.developers.google.com/getting-started and log in with your account.

Create a new project and proceed to activate the APIs you need.

10
  • I did, but that API is getting error on my Wordpress website. – Fahad Ur Rehman Khan Jul 13 '20 at 9:59
  • 1
    Please share the error/s and the activated APIs in your account – benetj Jul 13 '20 at 10:02
  • 1
    As per the error decription it seems the Maps JavaScript API has not been authorized for the used API key. developers.google.com/maps/documentation/javascript/… – benetj Jul 13 '20 at 10:25
  • 1
    In the api console, you putted the authorised URLs?? – benetj Jul 13 '20 at 10:25
  • 1
    Of course! In the Api console, open the Credential option (left menu), under Application restrictions select HTTP Referers (websites), in the right side will apear how to introduce the url or urls. I hope mi contribution will helps you! – benetj Jul 13 '20 at 10:45

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.