I am new to FTP transferring. I have logged into my FTP account using FileZilla I was supposed to have access to the files from my WordPress site (according to CPanel), instead, I am just getting a folder titled "/" instead of my site name. Also, none of my website's files are there. The only items that are showing up is a file titled ".ftpquota" and a blank folder titled ".." that I can't even open. When I drag a file into the server it says "File transfer successful" when I log into my WordPress dashboard I do not see that file that has been "transferred successfully" anywhere?

Here's what I've already tried

  • I've tried typing in the directory path I need to access in the "Remote Site" address bar manually (That just gives me Error: Failed to retrieve directory listing)

  • I've tried checking the "Show raw directory listing" option in Filezilla

  • I've tried disabling antivirus

  • I've tried disconnecting and reconnecting about 20 (million) times

I'm stuck here, any help would be appreciated.

2 Answers 2


Open CPanel, go to Files and then FTP accounts. Look at your FTP account to see what the initial directory is (you can compare using CPanel's File Manager in the same section). It sounds like you're FTP account is starting in the wrong location.

Or, you might also want to look at using File Manager to move and copy files.


In the ftp you may start in a directory dedicated to your user. So you must be sure that your user has access to the same directory than the wordpress is uploaded in. If true, you should know that the ftp landing directory is often relative. For example : /home/user/public_html may lead in the connexion to the directory displayed as / and contains public_html So you should also check the base root directory of your user in the ftp configuration.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.