1

I created a new PHP based website. I enabled AWS CloudFront on top of it.

When I am doing a URL Inspection on it using Google Console, I am getting a soft 404 error. It's reporting:

URL is not available to Google

The default page is index.php and it works perfectly fine.

Is there an AWS CloudFront setting that I am missing?

  • Welcome to Webmasters! – closetnoc Oct 2 at 3:15

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.