1

Using the Adifier plugin I have set it up so users can login with Facebook and Google.

Facebook Login working, but for some reason no button shows up for Google.

I cannot find the PHP page relating to this. I tried searching inside & outside the plugin directory using windows search (File Contents) for an HTML tag but cannot find any.

The database does not contain the tag either.

Picture showing where 'Google Login' should be. Note: there is no element here. Nor any CSS hiding the element.

Google login missing

closed as off-topic by dan Aug 30 at 2:07

This question appears to be off-topic. The users who voted to close gave this specific reason:

  • "Questions that are specific to one website are discouraged because they are unlikely to help future visitors. Examples include individual website reviews for SEO purposes and general website troubleshooting. See the How to Ask page for help improving this question." – dan
If this question can be reworded to fit the rules in the help center, please edit the question.

  • Adifier looks like a WordPress plugin that is only available for a fee and which has limited or no documentation available online. Rather than ask here, it would probably be better to contact their customer support. I doubt that anybody here would have used it before and nobody is going to pay $49 to experiment with it to answer your question. – Stephen Ostermiller Aug 29 at 18:09
  • @StephenOstermiller thanks for the reply. Tbh I didn't know it costed anything, I'm just trying to update a website for a customer. I've contacted the support there too – dustytrash Aug 29 at 18:14