-3

I can not update to wordpress 5.2.2, I am receiving a message that says You cannot update because WordPress 5.2.2 requires PHP version 5.6.20 or higher. You are running version 5.4.45.

While your site is being updated, it will be in maintenance mode. As soon as your updates are complete, your site will return to normal. Plugins. I have checked the cpanel and it looks like the version is 4.8.3. I have just recently become the administrator for this website. Is there something that we should have done? The previous admin stated that there was an email sent saying that the php had been updated. It looks like it has not. What should I do to be able to update to the current version. Is this an issue concerning the theme itself?

  • 2
    I'm voting to close this question as off-topic because the poster is not reading or understanding the message which tells him the answer. – Rob Aug 6 at 0:59
  • 2
    You should be on php 7 and avoid php 5 if possible. – Theologin Aug 6 at 5:28
3

It's seems like you need to update your PHP version to 5.6.20 or higher before updating to WordPress 5.2.2 because WordPress 5.2.2 require PHP v5.6.20 or higher to run.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.