1

do you know where upload limits can be set on a debian server running apache2 and php7 outside of php?

Problem: Can't upload files bigger than ~2MB

Tried solutions: configuring php.ini (both apache2 and cli) for 10M upload, including post_max_size memory_limit upload_max_filesize file_uploads. LimitRequestBody in htaccess currently undefinined.

Also the problem also effects uploads via SFTP - so it shouldnt be a PHP issue. What configuration am I missing?

1

Actually these settings should be in php.ini. After editing don't forget to restart your Apache.

Indeed there could be some other files, which contain these settings. Read this thread.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.