1

I try to figure out if the module mod_expires is installed. So I created a phpinfo() site and loaded it, but there is no section called apache2handler anywhere.

In this post there is apache2handler. I am using PHP Version 5.6.39.

2

What you are seeing in the output of phpinfo() is the PHP environment. Generally, you will only see a list of Apache loaded modules (an apache2handler section) if PHP itself is installed as an Apache module (eg. mod_php). PHP is often installed as CGI/FastCGI, in which case you won't necessarily be able to detect (from PHP) whether mod_expires is installed or not.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.