3

It's been over 24 hours since I activated SSL in the Crypto section of Cloudflare, but my Universal SSL Status still says "Authorizing Certificate".

When I visit my site, Chrome says that the site can't provide a secure connection and that it uses an unsupported protocol. The error code is ERR_SSL_VERSION_OR_CIPHER_MISMATCH .

I've already checked to make sure that the Cloudflare settings are correct and that the name servers are set in my GoDaddy account, so why isn't it activating?

3

Here's what worked for me and many other people on Cloudflare's support forums:

  1. In your Cloudflare account, go to the bottom of the Crypto section and click Disable Universal SSL.

  2. Wait ten minutes and then click Enable Universal SSL.

  3. Wait another ten minutes or so and your Universal SSL status should change to "Active Certificate".

enter image description here

Your Answer

By clicking "Post Your Answer", you acknowledge that you have read our updated terms of service, privacy policy and cookie policy, and that your continued use of the website is subject to these policies.

Not the answer you're looking for? Browse other questions tagged or ask your own question.