0

I pay for a domain every year (e.g., example.com) that is registered by enom through Google on my behalf. I have made a website using Google Sites which you can be found at a URL that's similar to: https://sites.google.com/a/example.com/example/

My question is: how do I make it so that visitors to https:///www.example.com will see my Google Sites website?

This has been driving me crazy as surely it must be easy?!

If I go to https://admin.google.com/AdminHome?hl=en-US&pli=1&fral=1#Domains, I see:

Primary Domain
Registered since July 15, 2018 with Enom
Enom Terms of Service
Registrant rights and responsibilities
G Suite Domain Registration Terms of Service

Automatically renew my domain registration every year
Next renewal date is July 15, 2019
Advanced DNS settings
Sign in to enom to change your MX records, CNAME and other advanced DNS settings.
Redirect the naked domain http://mydomainname.com to http://www.mydomainname.com
Change redirect
To enable this redirect, you must change the A record with your domain host.

I managed to log into www.enom.com and I see:

enter image description here

It looks like I have to edit the www line but what should it be? ghs.google.com which is there currently doesn't exist as a web address.


I tried to follow the instructions from How can I create a Google Site and use it with a Google Domain? however they don't seem to apply to my situation. The first steps described are:

In Google Domains:

  1. Click My domains in the navbar and then click the domain name.

  2. Click the DNS tab .

However, there is no DNS tab for me. The only option I am given in "My domains" is Manage in G Suite Admin Console which doesn't have DNS tab you can click on. The word DNS appears on the page but is not clickable. I assume because my domain is registered through a third party which appears to be enom? Here is a screenshot:

enter image description here

0

you can change you your DNS settings at domains.google.comand make the appropriate changes to your zone file. A few things to remember; CNAMES wont work for your root domain and uri, (paths not supported)

Use the domain forwarding feature instead. Create a Forwarding record using the same entries you would put in a CNAME and since its Google, you may have to use their synthetic records. Hope this helps.

  • 1
    It seems to me that the asker already tried modifying their dns records at domains.google.com, but wasn't able to get it to work. – Maximillian Laumeister Dec 26 '18 at 22:17

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.