1

I am using freehosting website to host my wordpress blog. However, while trying to use duplicator plugin to migrate my blog it asks me to change the max_input_time value to 0

I don't see php.ini file in my file manager in cpanel. The next best thing i found is .htaacess file

I put the following line at the end of the file however it doesn't seem to work.

php_value max_execution_time 300
  • The file extension might be hidden in your file manager. You should use an FTP or SFTP client to browser the root public_html folder, and make sure that the option to show hidden files is enabled in it. See this related question here. – dan Oct 20 '18 at 2:22
1

You can only use .htaccess to set PHP config options when PHP is installed as an Apache module (although you would ordinarily expect a 500 error if this is not supported). On CGI/FastCGI SAPI you would need to use a per-directory .user.ini file:

max_execution_time=0

However, your host might use a file of a different name, so you may need to ask them.

max_execution_time can also be set in the script itself using ini_set():

ini_set('max_execution_time',0);

Your Answer

By clicking "Post Your Answer", you acknowledge that you have read our updated terms of service, privacy policy and cookie policy, and that your continued use of the website is subject to these policies.

Not the answer you're looking for? Browse other questions tagged or ask your own question.