I've set up email forwarding successfully on Bluehost, but it appears they keep a copy of forwarded email. I was able to log in to webmail ("roundcube") and see all of them.

Is there any way to disable the 2nd part, so the emails are just cleanly forwarded (bounced?) over and Bluehost does not keep a copy?

  • 1
    Is your hosting account using cPanel? If so, you'll need to delete the account and just leave the forwarding so the box is removed - or alternatively create a filter to delete all new mail. The filter setup is a bit tricky so that it will still forward prior to deleting, so see the bottom of this thread for more info on how to set that up. – dan Oct 11 at 6:53
  • Does Bluehost not have tech support or a forum at all? – Rob Oct 11 at 12:15
  • 1
    Does Bluehost have extremely bad support or something? We seem to have a lot of users asking questions when using BlueHost lately. As a paying customer, they should be your first point of contact. Not saying the question is not welcome through. – Simon Hayter Oct 11 at 21:55
  • 1
    @dan that was it, thanks! Good call. I deleted the "email account" and left the "forwarder". Seems obvious in retrospect. – Adam Monsen Oct 12 at 6:33
  • No problem, good luck! – dan Oct 12 at 6:34
up vote 2 down vote accepted

My guess is that as well as a forwarder, you have a mailbox.

A mailbox isn't necessary to have a forwarder work. However having one will do what you describe, forward the emails plus keep a copy.

  • This was it, thank you. And I forgot that I was using that email account for outgoing mail, so I still need it. – Adam Monsen Oct 16 at 2:50
  • @Adam If you are using gmail, make a new account something like outgoing@example.com and use that. It won't collect any emails (unless you give it out to anyone) but gmail can still send as your domain email address. – Steve Oct 16 at 6:57
  • Hmm, I'm not following, Steve. Is this something I can do at Bluehost? Can you be more specific? – Adam Monsen Oct 23 at 5:56
  • @AdamMonsen Firstly at Bluehost you have your forwarder (e.g. info@) redirecting to gmail. Next at Bluehost you make a mailbox (e.g. outgoing@) and note the password. Now go to gmail and in settings > accounts and import > send mail as and create the info@ email address. When it asks you for SMTP details use your own mail server and login using outgoing@ - so it sends through your server via outgoing@ but the from email will be info@ – Steve Oct 23 at 6:39

Your Answer

By clicking "Post Your Answer", you acknowledge that you have read our updated terms of service, privacy policy and cookie policy, and that your continued use of the website is subject to these policies.

Not the answer you're looking for? Browse other questions tagged or ask your own question.