0

I have a URL on my site that is working perfectly. I have the robots with the index and follow, but when I Fetch as Google in the WMT says Unreachable and gives me this message in the crawl errors report:

Last crawled: 6/30/18 First detected: 2/6/18 Googlebot couldn't access the contents of this URL because the server had an internal error when trying to process the request. These errors tend to be with the server itself, not with the request. More info.

Code 500.

What is the problem?

  • Check your server log files to see what was requested. Often you can figure it out from there. Cheers!! – closetnoc Jul 3 '18 at 17:14
1

I would recommend you to check what status code and content is returned when you check the URL using for example this too. Also check if it works correct for you or everyone using this tool. It could be temporary server issue, but if your server permanently returns error 500 only for Googlebot then you probably need to check your server configuration.

  • Error 500 is never a temporary or isolated thing. It will always happen meaning there is a problem to solve. There is a condition somewhere. The trick is to find it. Cheers!! – closetnoc Jul 3 '18 at 18:07
-1

probably google bot is requesting in other server and get another response.

It happens sometimes if you have number of servers

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.