1

I have several sites in my google analytics. Taking a specific report: Audience > Overview

I've noticed that there is a different set of metrics below the main graph. Below are two screen captures from the same report for site A (top) and (below) for site B. Differing metrics

I've observed that it's the older 'properties' that have the second example (beginning Sessions). Site B analytics has been set up much longer than site A.

They are both using the same version of the Analytics code (gtag). The difference does not seem to apply to 'Views" or "accounts", but to 'Properties'

How do I make them all consistent?

  • 1
    Are both properties set to use Universal rather than Classic? – WebElaine Jun 7 '18 at 18:41
  • Apologies for delay in responding. Yes, they do thank you. – GLCoder Jul 8 '18 at 11:30
2

Go into Admin > Property Settings,

scroll down to the bottom and look at

User Analysis Enable Users Metric in Reporting

Decide if you want this on or off, then go through all your sites and apply the same setting to them.

  • 1
    Apologies for long delay. Clearly the Enable Users Metric defaults to ON for new properties while it was set to default to OFF for existing properties when it was introduced. Having made both properties the same, the illustrated metrics now match. Thank you @chester – GLCoder Jul 8 '18 at 11:37

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.