1

When I login directly to CPanel, I login successfully and can see various parts of CPanel (text only, no images), but the system keeps prompting me to login again.

When I login via WHM, everything works perfectly.

What is wrong with my CPanel setup?

enter image description here

  • It is probably asking you to authenticate the image requests. Have you tried debugging it by opening up the developer tools in your browser and looking at the network tab to see what requests are being made? – Stephen Ostermiller Jun 5 '18 at 16:51
  • Did you try another browser and clean or reset the one on the picture ? – Hassan Jun 5 '18 at 22:03
  • cPanel's authentication uses cookies and validates IP addresses. If you're using an ad blocker and have disabled cookies, that's one possibility. Otherwise you can find the cause by viewing cPanel's login logs: grep "FAILED LOGIN" /usr/local/cpanel/logs/login_log – dan Jun 5 '18 at 23:10
  • Yes, I've tried with other browsers and get the same results. I turned off ad blocker on this domain. On the network tab I get a bunch of 401's. – Scott C Wilson Jun 6 '18 at 21:05

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.