2

Our application is being hosted on GoDaddy (plesk). We need to enable 'php_soap' extension for our application to work. We contacted the customer support that we don't have access to php.ini file to do so but they told us that we can use .user.ini instead. We've tried doing that but .user.ini doesn't seem to enable php_soap extension when we added the line.

extension=php_soap.dll

after testing if .user.ini works at all by changing another setting upload_max_filesize and it works. But enabling the soap extension doesn't work

1 Answer 1

1

Apparently our client's host plan was "Shared Hosting" which was restricted by GoDaddy to not have access to the SOAP extension specifically for performance reasons. We changed the hosting plan and the problem is solved.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.