I don't have the same issue in the office but when I try to login at home, it keeps on saying "too many redirects". I'm not very good at this FTP thing so can anyone help me what to do? I've tried clearing the caches and cookies. Nothing's helped so far. I tried the FTP and it says, "Critical Error: Cannot connect to server."

1 Answer 1


There are a few things that can cause a looping issue in wordpress.

First thing I would do is to go into the dashboard, assuming you can, and simply resave the permalinks.

If that doesn't work, in general > settings if you have https://example.com, change it to https://www.example.com or vice versa. Make sure that you don’t leave a trailing slash at the end of your URL like https://www.example.com/

If you can't get into the dashboard, in your wp-config.php file add the lines

define('WP_HOME','https://example.com'); define('WP_SITEURL','https://example.com');

also try it with the www to manually define the site home and URL.

If none of those work, try deactivating all plugins.

As a last resort, (or maybe a first step), contact tech support at your host.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.