1

All my article dates started showing as %AM, %22 %041 %2015 %00:%Sep. I have looked at language overrides for DATE_FORMATL1, and others. They are all set to F j, Y.

There are two languages loaded, English (United States) default and English (United Kingdom). I'm not sure where to look for the problem.

Website is using Joomla v3.8.6, Gantry v4.1.34, RocketTheme Lexicon v1.0, K2 v2.8.0 and php v5.6.34.

I don't know how this got out of wack. The dates use to show correctly, but I'm not sure when this started. So I'm not sure what caused it (update, or other change).

Can anyone tell where this format is coming from? I know it looks like part of the HTML is getting stripped out, but haven't been able to track it down.

closed as off-topic by Stephen Ostermiller Jun 18 '18 at 11:50

  • This question does not appear to be about webmastering within the scope defined in the help center.
If this question can be reworded to fit the rules in the help center, please edit the question.

  • Have you looked at your php.ini file? It has settings for strtotime. Maybe it got corrupted? – Michael d Apr 6 '18 at 22:30
  • Looked at it. Very little in it. No setting for strtotime. – Dave Apr 7 '18 at 1:10
  • I'm closing this question as off-topic because it should be asked on joomla.stackexchange.com – Stephen Ostermiller Jun 18 '18 at 11:50
  • We should have migrated this question earlier and now it is too old. Please re-ask it on the other site. They have some questions about dates there already such as: joomla.stackexchange.com/questions/12314/… – Stephen Ostermiller Jun 18 '18 at 11:51