0

The code "*/" is showing at the top of my website. I can't locate where this is coming from and would love to see if someone can assist!

Bad Website Code

1
  • That looks like an erroneous end of a block comment (either PHP or JavaScript), but where that might be occuring is anyone's guess (without digging through your code). However, if you are seeing that then it's possible that some other code is not working properly (ie. it's not simply a rendering issue). Unfortunately, debugging help that is specific to one site is off-topic I'm afraid.
    – MrWhite
    Mar 25 '18 at 22:13
2

The html markup is invalid. Check the page against an HTML validator, for example, on w3.org. Scroll down to 31st box, which shows the error.

To see this block of code on your site, view the HTML source of the page and search for Schoolbell. The culprit block is right near the second occurrence of Schoolbell.

<style type="text/css">/* <style>@import 'https://fonts.googleapis.com/css?family=Annie+Use+Your+Telescope|Atma|Life+Savers|Modern+Antiqua|Schoolbell';</style> */</style> 

Solution Remove this block entirely, since you already have embedded this font in line number 8. When you remove this block, you will also remove the containing "*/".

1
  • I appreciate your answering this with detail. I rather suspect the OP does not know how to edit the HTML as you and I would. It could be the OP is using s CMS and a template and not sure where to turn. Cheers!!
    – closetnoc
    Mar 26 '18 at 3:50

Not the answer you're looking for? Browse other questions tagged or ask your own question.